Mod with a reduced API lvl 15 (Android 4.0.4+ & 4.4 mod)

Hi guys,

Today, we present mod version 0.35.0 to run on Android 4.0.4+ and latest

What is the minimum version downgraded to 4.0.4, it does not mean that the application will work properly or work at all!

Understand that the default minimum version 4.4 installed for a reason! Continue reading Mod with a reduced API lvl 15 (Android 4.0.4+ & 4.4 mod)